850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

850 a novější modely řad C/S/V/XC

Moderátor: wickey

This topic is 12 years a 8 months old and the forum Administrator has chosen not to allow any further replies. Instead, please begin a new topic or search for another related topic that may be more suitable.
  • Autor
  • Zpráva
petrpce
Offline
Příspěvky: 5
Registrován: 09 led 2008 21:27
Bydliště: pardubice

850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od petrpce »

studený krasně nastartuje ale po zahřátí se začne hadat a zhasne a dokuď nevychladne tak nechytí a má snahu chytit ale střilí jako jinam .jakmile vychladne tak zase krásně naskočí.teď se ještě rozsvítila kontrolka lambdy. ani ve volvu mě neporadily ,je tam stary druh diagnostiky pomoci diod a to asi dnešní autorizovaní mechanici asi neumi .

Jarda S40
Offline
Uživatelský avatar
Příspěvky: 2859
Registrován: 23 úno 2005 22:27
Vůz: S40, V70-I, 850, 460 variomatik
Bydliště: Praha 9

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od Jarda S40 »

Zkus zkontrolovat eventuelně pak vyměnit víčko a palec rozdělovače. Hlavně se zaměř na ten uhlík ve víčku, aby tam byl a aby byl volnej (nezapečenej).
Naposledy upravil(a) Jarda S40 dne 09 led 2008 23:02, celkem upraveno 1 x.

Paďák
Offline
Uživatelský avatar
Příspěvky: 38
Registrován: 26 led 2007 08:52
Bydliště: Vodňany

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od Paďák »

90% je to čidlo teploty vody.
Vlastně i po zahřátí motoru jedeš na sitič.
Nevím jak u tohodle motoru, ale bývají tam dvě. Jedno pro ukazatel teploty a druhý pro sitič.
A to je podle mně v háji.
_________________
V70 2.4 D5 model 2006

Zbynek
Offline
Uživatelský avatar
Příspěvky: 168
Registrován: 10 říj 2007 08:08
Bydliště: Blučina, Havlickova 106

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od Zbynek »

petrpce píše:studený krasně nastartuje ale po zahřátí se začne hadat a zhasne a dokuď nevychladne tak nechytí a má snahu chytit ale střilí jako jinam .jakmile vychladne tak zase krásně naskočí.teď se ještě rozsvítila kontrolka lambdy. ani ve volvu mě neporadily ,je tam stary druh diagnostiky pomoci diod a to asi dnešní autorizovaní mechanici asi neumi .
a co vykon motoru taky se zmeni nebo je porad stejny??
_________________
Mercedes E320 lorin.Volvo V40 1.6 16V

Jirrka
Offline
Příspěvky: 567
Registrován: 22 dub 2004 18:53
Bydliště: Pardubice

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od Jirrka »

Jsi z pardubic?
Mam tu stazeny manualy z anglickyho webu mozna se nekde najde i ta diodova diagnostika. Ale co jsem mel na 480tku tak ty kody rikali jen kde nesviti jaka zarovka o vecech na motoru ani ň.
_________________
je: Volvo V50 Summum s Audiem*:0), Volvo 850 T5 f kombíku a automatu, MG TF Trophy 160 Edition 85 let, poř. číslo 273
bylo: bylo: 850 T-5R (nejemocionálnější Volvo všech dob),Volvo 480 Turbo, 1992, Ďáblík (zůstane navždy nejkrásnější), 850 T-5, 155 kW, Blue Lady, Volvo 340 DL, Chrochtík, Fiat 128A, služební - Octavia III 110 kW TDi, Škoda Yeti 1,8 TSi, Octavia II 1,8 TSi, Superb Combi 125 kW TDi, Rapid a Spacebeack 1,6 TDi,

petrpce
Offline
Příspěvky: 5
Registrován: 09 led 2008 21:27
Bydliště: pardubice

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od petrpce »

jojo výkon je stejny ale jak říkam ohřeje se a je poněm - vyčistím rozdělovač a podívám se po těch čidlech od vody zatím dík

marra
Offline
Uživatelský avatar
Servisman
Příspěvky: 1858
Registrován: 27 lis 2004 14:29
Bydliště: Praha

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od marra »

u vosumpade je čidlo jen jedno u termostatu
_________________
VOLVO C70 2.5 T aut. r.v. 1998. vstřiky 440ccm 19" turbo s provozem na E85
VOLVO 850 2.3 T5 20V r.v. 1996 man.R.I.P
50°06´18.15"S 14°21´31.50"V

Jarda S40
Offline
Uživatelský avatar
Příspěvky: 2859
Registrován: 23 úno 2005 22:27
Vůz: S40, V70-I, 850, 460 variomatik
Bydliště: Praha 9

Re: 850-combi 2,0i 20V r.v.94 - po zahřátí nestartuje

Příspěvek od Jarda S40 »

petrpce píše:jojo výkon je stejny ale jak říkam ohřeje se a je poněm - vyčistím rozdělovač a podívám se po těch čidlech od vody zatím dík
Vyčištění nestačí, to uvidíš. Buď bude víčko opálené včetně palce a uhlík zapečenej nebo už chybějící a nebo bude závada jinde. Ale myslím nejspíš na to víčko a palec.

petrpce
Offline
Příspěvky: 5
Registrován: 09 led 2008 21:27
Bydliště: pardubice

Re: 850-combi2,0i 20V r.v94-po zahřátí nestartuje a svítí la

Příspěvek od petrpce »

vyčistil jsem víčko bylo z oxidované ale ne vypalené povytahoval jsem kontakty u čidel a zatim se to samo opravilo nechce se me věřit že toto byl tem problem ale co ta rosvicena kontrolka lambdasondy? zítra zkusím resetovat service dle navodu propojit 7 a mačkat reset a jestli to zhasne kontr.lambady tak uvidím nebo je jina možnost ???
This topic is 12 years a 8 months old and the forum Administrator has chosen not to allow any further replies. Instead, please begin a new topic or search for another related topic that may be more suitable.

Rychlá odpověď

   

Zpět na „850 / 60 / 70 / 80 / 90 / XC - opravy“